Tablet in landscape mode does not hide side bar

I am using a Fire 7 Tablet and when it’s in portrait view it hides the HA side bar. However, if I turn it to landscape, then the side bar is there and I cannot hide it. Any ideas why? Thank you so much for such great project

WallPanel just loads the webpage, it does not control it. So not sure why this is happening, it could be something with how HA is setup. I do not think there is a way for the app to address this.

Thanks for replying. That’s really weird. I cannot make the side bar go away on landscapr.

I found the option to hide it. Under Profile:
HAProfile

I was going to suggest that, this is a HA configuration.